You must use Bundler 2 or greater with this lockfile

NO IMAGE

railsの環境構築しているときに出たエラー

エラー内容

どうやらプロジェクトのbundleとGemfileのbandleがあっていないみたい

Gemfile.lockの一番下に↓記載があった。

コマンドこのコマンドを打ってみた

ずれている。。。。

バージョンがずれていることを確認!!

あれ。。。

アップデートできない。。。。
問題はパーミンションかな?
そういえば、確かrootでインストールした気がする

アップデートできてそうw

アップデートできたことを確認!!

OK
エラーなっくなった

インストールできた

参考サイト
https://qiita.com/yoshijbbsk1121/items/87250501b32c6433943e